Advertisements

FIX PROBLEM : Your server is running PHP version 5.1.6 but WordPress 3.2.1 requires at least 5.2.4.

Nu prentru toti este stiut faptul ca pentru a instala sau a face upgrade-ul la o versiune mai noua de WordPress 3.2, este necesar ca pe web server sa fie instalata o versiune mai noua de PHP 5.2.4. Daca pe server este instala o versiune de PHP mai veche de 5.2.4, la instalarea versiunii de […]

Advertisements

Disable / Remove IIS Components – Memory Optimization

W2WP.EXE este un proces care face parte dintr-o gama mai mare de servicii a IIS. In multe cazuri, acest proces creaza probleme cu memoria RAM si cu CPU, din cauza consumului mare de resurse. Pentru cine nu foloseste IIS-ul prezenta acestui proces pe sistem nu face altceva decat sa scada performantele sistemului de operare.  IIS […]

ArabicBulgarianChinese (Simplified)Chinese (Traditional)CroatianCzechDanishDutchEnglishEstonianFinnishFrenchGermanGreekHebrewHindiHungarianIndonesianIrishItalianJapaneseKoreanLatvianLithuanianNorwegianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwedishThaiTurkishUkrainianVietnamese